Tag: displayport

Static over DisplayPort (WHL #33F5)

Okay, I admit – this is a lazy one. But I’m busy playing Path of Exile :mrgreen:

Before removing the faulty Ednet DisplayPort cable from my desk, I gave it another shot and tried capturing the artefacts on camera. A tad difficult as I noticed that the most prominent stuff is only visible on a pure black (#000) background and is very much gone on colorful backgrounds or even patterned images. Which makes it quite hard to capture without the noise from the now pretty underexposed camera sensor. And the autofocus has nothing to focus on, because if there is, the fault goes away. […]


BenQ EX3501R, AOC U3477PQU and a faulty DisplayPort cable (WHL #33F4)

Well, who would have thought that the BenQ needed another blog post…

Last week, the line flicker described in got significantly worse. I switched graphics cards the week before (Radeon 260X out, 380 in), which resulted in a driver reset and one Windows boot for the short sighted, but it also caused a bit of movement on the cables, as my computer is rack-mounted. Flicker stuff was the same for a few days.

Then it got so bad that it not only had those intermittent lines, but there were entire blocks of lines just black, audio stuttered, and the entire screen went dark for a second every so often. […]


CY UC-022-0.9M USB 3.1 Type-C Female to USB 2.0 A Male Cable (90cm) (Rant #R1)

Oooh, look at that precious hellspawn!

“USB-C to USB 2.0 Data Cable for Macbook Tablet, Mobile Phone – Black” – capturing everything that is wrong with USB-C!

Sure, carrying over the perfectly fine USB 3.0 spec into USB 3.1 and calling it “Gen 1” (in contrast to “USB 3.1 Gen 2” that is double the speed) is a huge fuckup on its own. There’s no better way to screw up a customer by allowing manufacturers to call something USB 3.1 compliant (new! shiny!) when it’s just 3.0 with a new badge. […]